macOS High Sierra 10.13.4 環境下で Mac アプリ版 v5.0 が起動できることを確認しました。OS をアップグレードする前に、念のため PA のバックアップファイルを作成することをおすすめいたします。