v5.0 を FileMaker で開くには、FileMaker 16 以降の環境が必要です。現在の FileMaker の最新版は FileMaker 17 です。