Mac アプリ版 v4.9 は macOS 10.13 以降の環境には対応しておりません。リリース時にご案内した動作環境は、Mac OS X 10.6 〜 10.8 です。FileMaker 版 v4.9 は問題ありませんが、Mac アプリ版 v4.9 を 10.13 以降で起動すると異常終了してしまいます。以下の各ページを参考に v5.0 への移行をご検討ください。

macOS 10.13 以降の環境で Mac アプリ版 v4.9 を起動するには?

macOS 10.13 以降の環境で Mac アプリ版 v4.9 を起動するには?

住所録データの移行方法

住所録データの移行方法

過去に v4.9 を新規購入いただいたお客様は、ご購入時のライセンスキーが利用できます。
以上、お手数ですがよろしくお願いいたします。